All Systems Operational
ADAMS Ecosystem Operational
90 days ago
100.0 % uptime
Today
Athlete Central ? Operational
90 days ago
100.0 % uptime
Today
ADAMS Web ? Operational
90 days ago
100.0 % uptime
Today
DCO Central ? Operational
90 days ago
100.0 % uptime
Today
Next Gen Athlete Biological Passport ? Operational
90 days ago
100.0 % uptime
Today
Login/SSO ? Operational
90 days ago
100.0 % uptime
Today
APIs Operational
90 days ago
100.0 % uptime
Today
DCO Central API ? Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
ADAMS ecosystem routine maintenance Apr 9, 2024 18:00-20:00 UTC
Dear ADAMS user,
Kindly note that during this routine maintenance, the following applications are unavailable: ADAMS Web, Athlete Central and DCO Central.

Best regards,
Your ADAMS Team

Posted on Jan 08, 2024 - 18:59 UTC
ADAMS ecosystem routine maintenance Apr 23, 2024 18:00-20:00 UTC
Dear ADAMS user,
Kindly note that during this routine maintenance, the following applications are unavailable: ADAMS Web, Athlete Central and DCO Central.

Best regards,
Your ADAMS Team

Posted on Mar 21, 2024 - 13:22 UTC
ADAMS ecosystem routine maintenance Sep 17, 2024 18:00-20:00 UTC
Dear ADAMS user,
Kindly note that during this routine maintenance, the following applications are unavailable: ADAMS Web, Athlete Central and DCO Central.

Best regards,
Your ADAMS Team

Posted on Jan 08, 2024 - 19:07 UTC
ADAMS ecosystem routine maintenance Oct 1, 2024 18:00-20:00 UTC
Dear ADAMS user,
Kindly note that during this routine maintenance, the following applications are unavailable: ADAMS Web, Athlete Central and DCO Central.

Best regards,
Your ADAMS Team

Posted on Jan 08, 2024 - 19:07 UTC
ADAMS ecosystem routine maintenance Oct 15, 2024 18:00-20:00 UTC
Dear ADAMS user,
Kindly note that during this routine maintenance, the following applications are unavailable: ADAMS Web, Athlete Central and DCO Central.

Best regards,
Your ADAMS Team

Posted on Jan 08, 2024 - 19:08 UTC
ADAMS ecosystem routine maintenance Oct 29, 2024 18:00-20:00 UTC
Dear ADAMS user,
Kindly note that during this routine maintenance, the following applications are unavailable: ADAMS Web, Athlete Central and DCO Central.

Best regards,
Your ADAMS Team

Posted on Jan 08, 2024 - 19:08 UTC
ADAMS ecosystem routine maintenance Nov 12, 2024 19:00-21:00 UTC
Dear ADAMS user,
Kindly note that during this routine maintenance, the following applications are unavailable: ADAMS Web, Athlete Central and DCO Central.

Best regards,
Your ADAMS Team

Posted on Jan 08, 2024 - 19:08 UTC
ADAMS ecosystem routine maintenance Nov 26, 2024 19:00-21:00 UTC
Dear ADAMS user,
Kindly note that during this routine maintenance, the following applications are unavailable: ADAMS Web, Athlete Central and DCO Central.

Best regards,
Your ADAMS Team

Posted on Jan 08, 2024 - 19:09 UTC
ADAMS ecosystem routine maintenance Dec 10, 2024 19:00-21:00 UTC
Dear ADAMS user,
Kindly note that during this routine maintenance, the following applications are unavailable: ADAMS Web, Athlete Central and DCO Central.

Best regards,
Your ADAMS Team

Posted on Jan 08, 2024 - 19:09 UTC
Past Incidents
Mar 29, 2024

No incidents reported today.

Mar 28, 2024

No incidents reported.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024
Resolved - This incident has been resolved.
Mar 15, 12:49 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 12, 14:27 UTC
Update - We are continuing to investigate this issue.
Mar 12, 14:12 UTC
Investigating - Degradation of the systems performance, all systems are impacted: ADAMS Web, Athlete Central and DCO Central.
Mar 12, 13:27 UTC