ADAMS Incident 05OCT2022
Incident Report for WADA Applications
Resolved
This incident has been resolved.
Posted Oct 05, 2022 - 17:29 UTC
Investigating
We are currently investigating the issue
Posted Oct 05, 2022 - 17:22 UTC
This incident affected: ADAMS Ecosystem (Athlete Central, ADAMS Web, DCO Central), APIs (DCO Central API), and Login/SSO.