Performance Issue 23NOV2022
Incident Report for WADA Applications
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 18:08 UTC
Monitoring
Monitoring
Posted Nov 23, 2022 - 16:43 UTC
Update
ADAMS performance back to normal
Posted Nov 23, 2022 - 16:41 UTC
Update
We are continuing to investigate this issue.
Posted Nov 23, 2022 - 15:03 UTC
Investigating
We are currently investigating this issue.
Posted Nov 23, 2022 - 14:39 UTC
This incident affected: ADAMS Ecosystem (Athlete Central, ADAMS Web, DCO Central) and Login/SSO.