ADAMS performance degraded 04JUN2024
Incident Report for WADA Applications
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 17:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2024 - 14:01 UTC
Investigating
We are currently investigating this issue.
Posted Jun 04, 2024 - 10:47 UTC
This incident affected: ADAMS Ecosystem (Athlete Central, ADAMS Web, DCO Central, Next Gen Athlete Biological Passport), APIs (DCO Central API), and Login/SSO.