The planned maintenance has been successfully completed. However, the migration of attachments is taking longer than expected and may extend up to 48 hours.
During this period, the following features will be temporarily unavailable in ADAMS:
- Adding attachments
- Viewing attachments
- Reporting
- Submitting whereabouts via SMS
We will continue to update the ADAMS status page regularly and notify you once all features are fully restored.
We apologize for the inconvenience and sincerely thank you for your patience and understanding.
La maintenance planifiée a bien été complétée. Toutefois, la migration des pièces jointes prend plus de temps que prévu et pourrait se prolonger jusqu’à 48 heures.
Pendant cette période, les fonctionnalités suivantes seront temporairement indisponibles dans ADAMS :
- Ajout de pièces
- Consultation de pièces jointes
- Rapports
- Soumission de whereabouts via SMS
Nous continuerons de mettre à jour régulièrement la page de statut ADAMS et vous informerons dès que toutes les fonctionnalités seront rétablies.
Nous sommes désolés des inconvénients occasionnés et vous remercions de votre patience et de votre compréhension.
L'Equipe ADAMS
Posted Sep 17, 2025 - 22:16 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 17, 2025 - 18:00 UTC
Scheduled
Dear ADAMS user, Kindly note that during this routine maintenance, the following applications are unavailable: ADAMS Web, Athlete Central and DCO Central.
Posted Sep 02, 2025 - 18:48 UTC
This scheduled maintenance affects: ADAMS Ecosystem (Athlete Central, ADAMS Web, DCO Central, Next Gen Athlete Biological Passport), APIs (DCO Central API), and Login/SSO.