Degradation of the systems performance
Incident Report for WADA Applications
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 12:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2024 - 14:27 UTC
Update
We are continuing to investigate this issue.
Posted Mar 12, 2024 - 14:12 UTC
Investigating
Degradation of the systems performance, all systems are impacted: ADAMS Web, Athlete Central and DCO Central.
Posted Mar 12, 2024 - 13:27 UTC
This incident affected: ADAMS Ecosystem (Athlete Central, ADAMS Web, DCO Central) and Login/SSO.