Degradation of the systems performance

Incident Report for WADA Applications

Resolved

This incident has been resolved.
Posted Sep 23, 2025 - 20:28 UTC

Investigating

Degradation of the systems performance, all systems are impacted: ADAMS Web, Athlete Central and DCO Central.
Posted Sep 23, 2025 - 20:15 UTC
This incident affected: ADAMS Ecosystem (Athlete Central, ADAMS Web, DCO Central) and Login/SSO.