ADAMS – Reporting module issue

Incident Report for WADA Applications

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 15:16 UTC

Monitoring

Monitoring in progress
Posted Jan 09, 2026 - 15:20 UTC

Investigating

Impact: Partial outage (reports delayed / may not complete)
We are currently experiencing an outage impacting the ADAMS reporting module. As a result, reports may be delayed or may not complete successfully. Our development team is actively investigating the issue and working to restore normal service. We will provide an update as soon as more information is available.
Posted Jan 08, 2026 - 22:04 UTC
This incident affected: ADAMS Ecosystem (Reporting).