ADAMS performance degraded 03JUN2024

Incident Report for WADA Applications

Resolved

This incident has been resolved.
Posted Jun 03, 2024 - 12:26 UTC

Monitoring

Low performance recorded in ADAMS.
Posted Jun 03, 2024 - 09:47 UTC
This incident affected: ADAMS Ecosystem (Athlete Central, ADAMS Web, DCO Central, Next Gen Athlete Biological Passport), APIs (DCO Central API), and Login/SSO.