Login Issue : failure when trying to login in SSO
Incident Report for WADA Applications
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 13:58 UTC
Investigating
We are currently experiencing
Posted Nov 13, 2024 - 13:53 UTC
This incident affected: Login/SSO.