Issue with the Single Sign On which prevents users from logging into the ADAMS Ecosystem
Incident Report for WADA Applications
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2024 - 08:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 13, 2024 - 08:31 UTC
Investigating
We are currently investigating this issue.
Posted Dec 13, 2024 - 08:30 UTC
This incident affects: Login/SSO.