ADAMS performance degradated 14MAY2024
Incident Report for WADA Applications
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2024 - 14:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 14, 2024 - 09:00 UTC
This incident affects: ADAMS Ecosystem (Athlete Central, ADAMS Web, DCO Central), APIs (DCO Central API), and Login/SSO.