Intermittent Issues Accessing ADAMS

Incident Report for WADA Applications

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 17:55 UTC

Investigating

We are currently investigating intermittent issues affecting some users when accessing ADAMS.
The issue occurs sporadically and does not affect all users. Our technical team is actively investigating the cause.
We will provide further updates as more information becomes available.
Posted Aug 31, 2026 - 16:33 UTC
This incident affected: ADAMS Ecosystem (Athlete Central, ADAMS Web, DCO Central) and Login/SSO.