Degradation of the systems performance 05JUN2024
Incident Report for WADA Applications
Resolved
This incident has been resolved.
Posted Jun 13, 2024 - 13:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2024 - 15:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2024 - 14:16 UTC
Monitoring
Dear ADAMS user,
Please note that urgent maintenance of the ADAMS production environment is now completed.
We continue to monitor the performance of ADAMS and will take necessary action if needed.
Best regards,
Your ADAMS Team
Posted Jun 05, 2024 - 14:26 UTC
Identified
Dear ADAMS user,
Please note that we have started an urgent maintenance of the ADAMS production environment.
Therefore, kindly note that the system (including the SMS service, Athlete Central and DCO Central) will be unavailable during this period.

Best regards,
Your ADAMS Team
Posted Jun 05, 2024 - 13:38 UTC
Update
We are continuing to investigate this issue.
Posted Jun 05, 2024 - 13:15 UTC
Investigating
Degradation of the systems performance, all systems are impacted: ADAMS Web, Athlete Central and DCO Central.
Posted Jun 05, 2024 - 07:34 UTC
This incident affected: ADAMS Ecosystem (Athlete Central, ADAMS Web, DCO Central, Next Gen Athlete Biological Passport), APIs (DCO Central API), and Login/SSO.